Search found 9 matches

by schiff1108
Sun Feb 24, 2019 6:32 am
Forum: Support
Topic: Viper4android on Android 9 Pie
Replies: 0
Views: 525

Viper4android on Android 9 Pie

I would like to use the Viper4android driver. I am not getting it work.
Is this still possible? What do I need to configure?

As far as I can remember, it was possible some years ago.
by schiff1108
Wed Apr 11, 2018 12:50 am
Forum: Development
Topic: USB DAC support on USB OTG enabled devices
Replies: 117
Views: 331645

Re: USB DAC support on USB OTG enabled devices

I am using the Neutron DAC feature since many years. Very nice. First with Samsung S3, later an s5. Actually, I got a Samsung s7. But I cannot my external DAC working. I have an ibasso D-Zero MK2. All time, I was using custom ROMs based on LineageOS. Do I forget anything. Do I have to taken a certai...
by schiff1108
Tue Jul 18, 2017 1:43 am
Forum: Support
Topic: Problems with Bluetooth connect in cars
Replies: 0
Views: 5239

Problems with Bluetooth connect in cars

First, I am a very happy user of Neutron since a longer while and like the sound quality and all the features. A few months ago, I have upgraded my S5 to Linage>OS 7.1.2 All-in-all a very good improvement of the OS experience. However since about that time, I am having problems when I use my s5 toge...
by schiff1108
Thu Jun 25, 2015 7:23 am
Forum: Support
Topic: FTP server diretory to "Souces"
Replies: 1
Views: 2103

Re: FTP server diretory to "Souces"

What is expected to happne when Neutron player connects to an FTP server?
Is it a sync to the local phone storage?
If yes. Is is posssible to select what files/folders are to be synced?
by schiff1108
Mon May 11, 2015 12:00 pm
Forum: Support
Topic: downloading old version
Replies: 9
Views: 7275

Re: downloading old version

I have the same experience. 1.82.1 sounds pretty bad. I am very happy that I did have a backup with 1.81.2 which I have quickly applied. Richy- I have no experience with 1.82.0 I have fixed my problem and I am back on 1.82.1 My problem was that I am using the neon version. Then I got automatically ...
by schiff1108
Wed Apr 29, 2015 12:40 am
Forum: Support
Topic: downloading old version
Replies: 9
Views: 7275

Re: downloading old version

I have the same experience. 1.82.1 sounds pretty bad. I am very happy that I did have a backup with 1.81.2 which I have quickly applied.
Richy- I have no experience with 1.82.0
by schiff1108
Thu Apr 09, 2015 12:18 pm
Forum: Support
Topic: Composer available in Media Library
Replies: 0
Views: 1088

Composer available in Media Library

Excellent. The tag composer is finally available in the Media Library and needs to be activated in settings\user interface\media library. (Don't know, when this features was added.) Excellent for classical musics. There is just one more wish to better support the experience with classical music. As ...
by schiff1108
Wed Feb 04, 2015 12:14 am
Forum: Support
Topic: New problem with changings of tracks
Replies: 1
Views: 1613

[solved] Re: New problem with changings of tracks

I did a lot of investigations and tests.
The problem occurs when I activate Crossfade with certain seetings.
I will do further tests and keep my results posted here.
by schiff1108
Tue Feb 03, 2015 2:56 am
Forum: Support
Topic: New problem with changings of tracks
Replies: 1
Views: 1613

New problem with changings of tracks

Hello. Just recently I got a problem with changing from one track to another one. When I want to start a new track form the list of tracks or when I want to jump to the next track nothing is happening. However, I have found a workaround. I need to pause the current track. Then I can change. But this...