How to turn off Gapless Playback?

Support questions for Neutron Player only.
Post Reply
wyfreewill
Posts: 1
Joined: Mon May 29, 2017 2:34 am

How to turn off Gapless Playback?

Post by wyfreewill » Mon May 29, 2017 2:39 am

I just bought the app on iOS 10 and everything works well except the gapless playback problem. It seems that the player sometimes cut my songs abruptly and begin to play the next song, and I think that's because the gapless playback is the default setting. I could not find the setting in the app to turn off Gapless Playback, so can anyone help me out please? Thanks very much!

Mobile
Posts: 50
Joined: Mon Aug 31, 2015 8:58 am

Re: How to turn off Gapless Playback?

Post by Mobile » Fri Jun 02, 2017 7:11 am

Go to the EQ screen and tap on the 'Fade' button at the bottom to disable crossfade.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests