Playback does not resume on remote player

Support questions for Neutron Player only.
Post Reply
PenguinMusic
Posts: 35
Joined: Mon Feb 27, 2023 3:33 pm

Playback does not resume on remote player

Post by PenguinMusic » Mon Mar 06, 2023 5:53 pm

Hi everyone,

So after I got my tag porblem sorted and after finding out (thanks to Blaubär) how to apply a preset for PEQ for my headphones, I decided to stick to Neutron player to play my files.

But I am facing a new problem. I am not sure it is Neutron realted and may well be Android OS realted.

The problem is following.

I have Neutron installed on a Xiaomi Pad 5 tablet.
That tablet remote controls a Raspberry PI4 powered by Rune Audio (sorry, I am an Arch fan, so... Rune Audio was the choice for me).
The files are stored on a NAS trhat is now Plex powered...

The files can be retrieved as it should (more or less, but I will sort that out little by little later).
The problem is : if I put the playback on pause and want to resume a little later, it does not resume :-(
I have to stop playback.
Select another ouput device.
then launch playba&ck again and reselect the Rune Audio rendered as an output.

I think this happens if tablet goes "to sleep".
So maybe there is a setting there that I should discover to "force" reconnection to rendered/NAS on wake up ?
Does such a setting exist (sorry but there is are so many settings that I sometimes get a little lost).

Thanks in advance for your answers.

Regards.

EDIT : found a somewhat inelegant workaround. But if that works, it is OK. There is a shortcut to the output device you can add in the top bar.
So Iadded taht button there. I hit it, select another renderer ; hit it again and select the Rune Audio renderer. Boom... playback proceeds.

EDIT 2 : weird enough, if the device goes to sleep while playing I can pause and resume without a problem after I wake it up. The problem happens if I pause playing, leave the device to "go to sleep", then power it up again and hit "Play" to resume playback...

EDIT 3 : problem solved. I just need to wake up device and wait like 5 to 10 seconds before I relaunch the playback. So that would indeed indicate that Wi-Fi connection is "lost" when device goes to sleep with inactive Wi-Fi transfer. No big deal...

Post Reply

Who is online

Users browsing this forum: No registered users and 30 guests