BB Z30 issues with 1.79.1.4 release

Report bugs and unexpected behavior here.
Post Reply
snake785
Posts: 22
Joined: Wed Sep 12, 2012 11:22 pm

BB Z30 issues with 1.79.1.4 release

Post by snake785 » Sat Nov 29, 2014 10:33 pm

Hi,

I've been having a couple of issues ever since I upgraded to the latest release of Neutron on my BB Z30. I did not have any of these issues with previous versions.

1. When I have Neutron opened and not playing anything then I connect to my car stereo via bluetooth, Neutron will crash. If I restart Neutron with the stereo connected, Neutron will start and play my music

2. If I'm playing music and my device's screen turns off to go into standby, the next track/previous track controls on my bluetooth audio device don't change the track very quickly. For example, it will take 2-4 seconds for the track to change from the time I press the actual button and the song actually changing. Even pressing the play/pause button on the side of the phone gives a delayed response. In previous releases, this change was almost immediate.

Thanks for any help!

warrenmr
Posts: 23
Joined: Sun Feb 10, 2013 6:14 pm

Re: BB Z30 issues with 1.79.1.4 release

Post by warrenmr » Tue Dec 02, 2014 6:45 am

I have problem number 2 with my Z10 running 10.3.1.1154.

snake785
Posts: 22
Joined: Wed Sep 12, 2012 11:22 pm

Re: BB Z30 issues with 1.79.1.4 release

Post by snake785 » Tue Dec 02, 2014 11:56 pm

My Z30 is running the latest 10.2 release from my carrier: 10.2.1.3062.

snake785
Posts: 22
Joined: Wed Sep 12, 2012 11:22 pm

Re: BB Z30 issues with 1.79.1.4 release

Post by snake785 » Fri Dec 05, 2014 9:17 pm

All of my issues have been resolved with the recent update to BlackBerry World. You may close off this thread.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests